스피드바 보이기

첫 문서로 이동 이전 문서로 이동 다음 문서로 이동

[도구]-[스피드바 보이기]   단축키: Ctrl+Alt+F11



스피드바(Speed Bar)는 윈도우즈 바탕화면의 지정된 위치에 나타나는 몇 가지 칼라를 띤 가느다란 막대모양의 창을 의미합니다. 스피드바의 가장 큰 용도는 웹브라우저에서 필요한 내용을 복사하여 간편하게 입력할 수 있다는 점입니다.


스피드바는 다른 프로그램을 사용하는 도중에 프로그램창을 띄우지 않고서도 담비노트에 신속하게 입력하고자 할때, 또는 담비노트 창을 띄우거나 숨기고자 할 때 , 또는 담비노트의 즐겨찾기에 등록된 문서들 중에서 특정 문서로 곧 바로 이동하는 등의 편리함을 제공하기 위한 도구입니다. 


스피드바를 이용하면 프로그램을 빠르게 활성화시키거나 숨길 수 있고 즐겨찾기, 웹 문서 스크랩을 하거나 신속하게 메모를 입력해야 할 때 프로그램창을 띄우지 않고서도 빠르고 편리하게 할 수 있습니다. 이것을 항상 켜넣고 프로그램을 사용하면 프로그램을 좀 더 편리하게 사용할 수 있습니다. 


이 메뉴가 체크되어 있으면 스피드바를 화면의 지정된 위치(스피드바 위치 참조)에 보여주고 체크되어 있지 않으면 숨깁니다.


프로그램 창의 오른쪽 윗부분에 스피드바를 켜거나 끌 수 있는 S자 모양의 버튼()이 있습니다. 


※ 긴급한 메모나 연락처등을 신속하게 입력하고자 할 때 스피드바를 켜놓은 상태에서 입력양식에 등록된 메모 양식을 클릭하면 신속하게 기본폴더인 메모 폴더 속에 입력할 수 있습니다.


※ [도구]-[환경설정]의 [저장]탭의 '파일 자동 저장' 란에서 스피드바로 창을 숨길 때 수정사항이 저장되도록 설정할 수 있습니다.


[사용법] 


1. 첫 번째 영역(초록색 영역) :  링크 실행 또는  문서 입력을 위한  영역


초록색 영역은 두 영역으로 나눠져 있습니다. 


위쪽 영역: 클릭하면 즐겨찾는 링크 및 웹사전 창을 띄웁니다. 이 기능을 이용하면 프로그램창이 떠 있지 않은 상태에서, 즉 다른 프로그램을 사용하는 도중에 스피드바를 통하여 프로그램이나 파일, 폴더, 웹주소등 사용자가 등록해둔 각종 링크를 실행할 수 있습니다.


아래쪽 영역: 클릭하면 입력양식 리스트창을 띄웁니다. 이곳에서 미리 등록해둔 입력양식들 중에서 원하는 것을 빠르게 입력할 수 있습니다. 참고로 입력양식 리스트에 등록된 아이템들은 추가,삭제,위치변경등 사용자가 임의로 편집할 수 있습니다.  입력 양식 추가 메뉴를 참조하십시오.


마우스 오른쪽 버튼으로 클릭하면 팝업메뉴를 띄웁니다.


 입력양식 리스트 창의 설정 기본값으로 첫 번째 페이지의 첫 번째 등록양식이 "방금 복사한것 붙여넣기 (스크랩 폴더에 삽입)" 으로 지정되어 있습니다.  따라서 웹브라우저에서 신문기사등 필요한 정보를 복사한 후에 스피드바의 연두색 영역을 클릭하면 담비노트 문서트리의 스크랩 폴더 속에 새 문서를 만들고 방금 복사한 것을 붙여넣어줍니다.  웹에서 필요한 정보들을 편리하게 스크랩하려면 이 영역을 사용하기 바랍니다.   만약 스크랩을 스크랩 폴더가 아닌 다른 위치에 하고자 한다면 문서트리의 원하는 위치에서 Ctrl+V를 누르면 됩니다. 자세한 설명은 붙여넣기로 추가 메뉴를 참조하십시오. 


2. 두 번째 영역(회색 영역) :  프로그램 창의 빠른 활성화를 위한 영역

마우스 왼쪽 버튼으로 클릭하면 프로그램창이 숨겨져 있거나 다른 창에 가려져 있는 경우는 창을 맨 앞으로 띄웁니다.  이미 다른 프로그램 창들의 맨 앞에 위치한 경우는 창을 숨겨줍니다.  즉 이곳을 클릭하면 프로그램 창을 활성화하고 숨기는 것을 빠르게 전환할 수 있습니다. 


Ctrl키를 누른 상태에서 마우스로 클릭하면 즐겨찾기 리스트에 등록된 첫번째 문서로 이동합니다.

Shift키를 누른 상태에서 마우스로 클릭하면 즐겨찾기 리스트에 등록된 두번째 문서로 이동합니다.

Alt키를 누른 상태에서 마우스로 클릭하면 즐겨찾기 리스트에 등록된 세번째 문서로 이동합니다.


마우스 오른쪽 버튼으로 클릭하면 팝업메뉴를 띄웁니다.


3. 세 번째 영역(파란색 영역) :  여러 스크랩을 하나의 문서에 모으기 위한 영역 

마우스 왼쪽 버튼으로 클릭하면 방금 복사한 내용 (클립보드 자료)을 현재 문서의 끝에 넣어줍니다. 이때 앞쪽에 구분선을 넣어서 이전에 있던 내용과 구분하여줍니다. 다른 프로그램이나 웹에서 스크랩한 내용들을 하나의 문서 (현재 문서)에 모으고자 할 때 이 곳을 클릭하여 현재 문서의 끝에 자동으로 추가되게 하면 편리합니다.


마우스 오른쪽 버튼으로 클릭하면 프로그램 창을 숨깁니다. 즉, 입력후 자동으로 뜬 프로그램 창을 다시 숨기고자 할 경우 마우스 오른쪽 크릭을 사용하면 편리합니다. 


※ 팝업메뉴 설명 


[마우스가 막대위로 들어올때 작동]:  이 메뉴를 체크하면 1번(초록색), 2번(회색)영역의 경우는 마우스를 해당 영역에 갖다 대는 것만으로도 마우스를 클릭한 것과 동일한 역할을 수행합니다.  이것은 스피드바의 활용 편의성 및 속도를 높이기 위한 기능입니다. 하지만 이것이 불편할 때도 있으므로 이 메뉴의 체크상태를 바꾸어서 필요할 때만 선택적으로 사용하기 바랍니다. 


[프로그램 종료]: 프로그램을 종료합니다. 메인 메뉴의 [파일]-[끝내기]와 동일합니다.


[프로그램 잠그기]: 프로그램을 잠급니다. 메인 메뉴의 [파일]-[잠그기]와 동일합니다.


※ 관련메뉴:  스피드바 위치 , 환경설정 ,  입력 양식 추가